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What’s Illustrator Good For? 

Adobe Illustrator is a graphic editing program well-suited to creating graphics from scratch.  
It is significantly different from many other graphics programs because it deals primarily 
with vector graphics.  Most people are more familiar with bitmap (raster) graphics, such as 
what PhotoShop produces. 

Bitmap imaging: uses a grid full of tiny squares called pixels to store image information.  
Bitmap images are good for continuous and/or irregular shadings and colors (such as in 
photographs), but do not resize well. 

                                         
100%                                300%                                800% 

Vector imaging: uses mathematics of points and lines (vectors) to store image information.  
Generally much smaller files than bitmap graphics.  The resulting file is made up of lines and 
patches of color.  It can handle smooth gradients, but does not do well with irregular 
shadings.  When vector images are resized (smaller or larger), there is no loss of quality. 

                                         
100%                                300%                                800% 

When to Use Illustrator 
Types of documents you might choose Illustrator to create: 

Simple line art; logos, buttons, and other images with clear 
areas of solid color. Intricately decorated eggs are traditional parts of

Easter celebrations in many parts of Eastern Europe.
Pysanky are the style common in the Ukraine.

A pysanka is created using a wax-resist technique.
Patterns are drawn on the white egg with wax.
Then the egg is dipped in a light-colored dye
(typically yellow or orange), taken out, and dried.
Then patterns are drawn on the yellow egg with wax.
The egg is dipped into progressively darker and darker
colors of dye, and at each step, the parts of the egg
that should remain lighter-colored, are covered with wax.
After the final color of dye (usually brown or black),
the egg is held in a candle flame, and all the layers of 
are melted.  The brilliant colors and complex patterns
covered by the wax are revealed!

The word "pysanka" (singular) or "pysanky" (plural)
comes from the verb pysaty "to write".  Thus, pysanky
are eggs that have been "written" on with wax!

Pysanky

Try out some pysanky designs of your own!Maps and diagrams.  

Single-page document juxtaposing text and images – a 
handout for a class; a poster for a conference. 
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Why to Use Illustrator 
It may be difficult to convince yourself to spend the amount of time 
necessary to learn Illustrator, when similar work can be done in 
Photoshop.  However, for many images, especially of the types 
listed above, Illustrator produces a MUCH smaller file, that looks better on 
screen and prints much more clearly than a similar document created in 
Photoshop! 

Front Row:
A.  Harvey Hierenbeck
B. & C.  Marshall and Christopher Mather

Back Row:
H. Miss Molly Bradley
I. Mickey Taylor

A.

B.

C.

D.

E.

F.
G.

H.
I.

J.
K. L. M.

N.

O.

D. & E.  Amelia and Hazel Herlihy
F.  Sofia Tagliafierro
G. Hortense Taylor

J. & K.  Samuel and Ignatz Weber
L. Elke Bauer
M. Eileen McKenna
N. Angelica Tagliafierro
O. Miss Gertrude Sussmann



Getting Started with Adobe Illustrator CS2 
A Faculty Exploratory/Knowledge Navigation Center Workshop 

Getting Started: The Workspace 

Like most Adobe products, Illustrator makes use of a Toolbox and 
several Palettes.  The Toolbox appears to the left of your 
Illustrator workspace, while most Palettes appear to the right.   

Toolbox 
The Toolbox contains tools that allow you to create, edit, and view 
your files.  Any tool icon that has a small, black arrow in the lower right corner 
actually contains several related tools.  Click-and-hold on a tool icon to see all the 
related tools. 

Palettes 
You’ll soon get acquainted with several important Illustrator 
palettes.  Many of the palettes (such as Swatches and Brushes, 
shown at right) share a single window.  You may have to click a tab 
within a palette box to show the particular palette you wish to use.  

To show or hide any palette, go to the Window menu, and choose the 
palette by name from the pull-down list. 

Illustrator Concepts: Paths, Objects, Stroke and Fill 

When you create artwork in Illustrator, you do so by drawing lines and shapes 
that combine to form a whole picture.  Each item you create is called an object.  
For each object, there is an outline, called a path, made up of points and lines 
(see example at left.)  Each shape you create can have a fill (filling in the space 

inside the path) and a stroke (tracing the path).  At right are a few examples of 
that rectangle with different fills and strokes.  Note that you may choose to use 
no stroke (as at upper right) to fill with a pattern (lower left) or a gradient 
(lower right), and even to use special brushes on the stroke (lower right). 

If a line changes direction at a point, it may do so either as a corner point 
(as in the rectangle above) or as a smooth point.  Smooth points and corner 
points are both used to create curved lines and shapes, and consist of an 
anchor point (the white boxes we have already seen), and one or more 
direction points (indicated by slightly smaller circles).  The shape of a curve 
is determined by the angle and distance of the direction points. Anchor points 

Direction 
points 
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A Simple Text-and-Images Layout 

Setting up your document 
It’s best to compose an image at the same size you intend to print it; however, if you are 
working on a physically large file such as a poster, that relies heavily on high-resolution 
bitmap images (scans or photographs) your computer may run fairly slowly. 

In Illustrator, go to File > New.  The New Document dialog box will appear.  Choose your 
document Size (it’s at the top of the list), and inches (or whatever you prefer) as your Units, 
choose your document Orientation (landscape or portrait), and then type in the size you 
want your poster to be.   

CMYK color mode is best for printed documents, since Cyan, Magenta, Yellow, and Black 
are the colors of ink used in computer printers and full-color lithographic printing.  

RGB color mode is most useful for images to be used on computer screens, such as web 
graphics.  Red, Green, and Blue are the colors of light used to make all the colors you see on 
any electronic screen. 

Adding Text to the Page 
In Illustrator, if you want text to appear over or in a background shape, you must create them 
as two separate objects.  First, let’s set up a background box. 

Drawing a shape 

Select the Rectangle Tool ( ), and click and drag on your workspace.  Thin lines will 
appear indicating the outline of your shape, and the shape will be completed when you 
release the mouse button.   

The colors your shapes take on are determined by the colors selected in the Stroke and Fill 
area of your Toolbox.  Remember, Stroke refers to the outline (path) of your object; Fill 
refers to the color filling in that outline.   

To change Stroke or Fill color: 
1. Click on the Stroke or Fill icon to bring it to the forefront. 

2. Find the Swatches Palette. Click the color you want to use. 

3.  To use no color at all, select the None button ( ) either under the Stroke and Fill 
controls, or in the colors palette.  Applying None to Stroke will give you a patch of color 
with no bordering line.  Applying None to Fill will give you a line with no fill color (this 
setting is frequently used with the Pencil tool).   

Use the Selection Tool ( ) to select objects to change their Stroke and Fill properties.  If an 
object is selected at the time that you change stroke and fill colors, the changes will be 
applied to that object.  If no object is selected, the next object that you draw will have these 
properties.   
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Creating a Text Box 

Select the Type Tool ( ), then click and drag on the Workspace to define a text box, and 
start typing.   

IMPORTANT NOTE: if you simply click once and start typing, you get a very different 
type of text than if you click and drag, and then start typing.  Both types of text are useful, 
but sometimes you need one and not the other. 

Text properties (size, font, stroke and fill properties) can be changed if you highlight pieces 
of text with the Type Tool, OR if you use the Selection Tool to select the whole text object.  
Once you’ve selected the text you want to change you can go to the Type menu for 
formatting options, or go to Window > Type > Character to pop up a very useful floating 
Type Palette. 

IMPORTANT NOTE: fonts used in an Illustrator document can only be displayed and 
printed correctly when the viewer has those fonts installed on their computer.  If working on 
more than one computer, you may have to carry font files on a disk with your Illustrator file.   

Placing an Existing Image 

Bitmap images 
To insert an image, go to File > Place…, then choose the file you wish to insert.  It will 
appear in the center of your poster.  Adding a lot of bitmap images (digital photos or scanned 
images) to your document will make the file a lot bigger.   

Office Clipart 

Original Office Clipart 

First, insert the clipart image into an Office document.  Then 
select the image, and copy it (Edit > Copy).  Open a new 
Illustrator document and paste in the clipart (Edit > Paste).  
Use the Direct-Selection tool to select individual items in the 
picture, and change their color, shape, etc. 

Edited in Illustrator

Drawing Your Own Simple Images  
The easiest thing to draw in Illustrator is an enclosed shape, such as a rectangle, ellipse, or 
polygon.  Click the Shape tool (usually set to Rectangle  ) to begin drawing, or select 
another shape: Rounded Rectangle ( ), Ellipse ( ), Polygon ( ), or Star ( ).  

To draw the shape, just click and drag on your workspace.  Thin lines will appear indicating 
the outline of your shape, and the shape will be completed when you release the mouse 
button.  Note: holding down the Shift key as you draw a Rectangle or Ellipse will restrict you 
to a perfect square or circle! 
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Making New Color Choices 
The colors in the default Swatches Palette are fairly limited, but you can select new colors.  

Double-click on a color in the Stroke/Fill area to access the Color Picker.  
Adjust the slider in the “rainbow” bar to choose the hue you want, then 
pick the desired shade from the large box.  You can enter numerical color 
values (from a web page, or other digital image) in the text boxes. 

You can add your new color to your swatches, for easy re-use. Simply click the New Swatch 
icon ( ) in the Swatches palette.  To remove a color from your Swatches, click on that 
swatch, then click the Trash icon ( ).  

Color Gradients 
A gradient mixes two or more colors together in the fill area of an object.  If only solid color 
swatches are visible, click the Gradient Swatches button ( ) to view gradients.   

To apply a gradient, select the object, and click on the swatch for the gradient you want to 
use.  Once a gradient has been applied, use the Gradient Tool ( ) and Gradient Palette 
(located under the Stroke Palette) to modify the gradient – changing it from linear to radial, 
and changing the direction and length of the transitions from one color to another. 

If you particularly like a modification you have made to a gradient, click on the gradient box 
in the Gradient Palette, and drag it to the Swatches Palette.  A new swatch will be created for 
your gradient. 

Exercise: Applying Colors and Gradients 
1. Create a new color.  Add it to your Swatches Palette 
2. Draw a shape.  Copy and paste it several times.  Try to replicate the following versions of 

the object:  
a. regular stroke and fill 
b. new color stroke, no fill 
c. colored fill, no stroke 
d. gradient fill, new color stroke 

3. Draw a new shape.  Fill it with a simple two-color gradient (  or ).  Use the Gradient 
Tool and Gradient Palette to replicate these variations: 
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Getting a Bit More Artistic 

Pencil Tools 

Use the Pencil tool ( ) to create free-flowing lines and shapes.   As you draw, a thin lines 
will appear indicating the outline of your shape, and  the shape will be completed when you 
release the mouse button.   

Re-tracing an existing shape with the Pencil tool to redraw sections of the 
line, or the whole thing.  At left, an original heart, and a version revised 

with the Pencil tool. 

 Alternatively, you can use the Smooth tool ( ) to automatically smooth 
zigs and zags out of your lines.  At left, a freehand-drawn line, and a 

version revised with the Smooth tool.  The Smooth tool is located under the Pencil tool in 
your toolbox.  Click-and-hold on the Pencil tool to see the icon for the Smooth tool. 

Selection Tools 

Once you have created an object, the Selection tool ( ) 
lets you select the entire object for further manipulation.  
The Direct-Selection tool ( ) lets you select parts of an 
object, individual anchor points, direction points, and 
segments.  Use the Direct-Selection tool to “morph” shapes, or to adjust direction points. 

Exercise – Drawing with Shapes, Pencil, and Selection Tools 
1. Draw a basic square, then see how many of these shapes you can replicate, using only the 

Pencil and Direct-Selection tools. 

Strokes 
In addition to the color of a line, you can also change several other properties.  The Stroke 
Palette lets you change a number of things about your Stroke: 
 Weight: how thick your line appears 
 Cap: how the ends of your line appear 
 Join: how your line joins at corners 
 Miter Limit: how far the joined lines project at corners 

Dashed Line: check this box to create a dashed line.  In the boxes below, specify how 
long each dash should be, and how long the gaps between dashes should be. 
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Brushes 

Original Calligraphic Scatter Art Pattern

Brushes can be applied to the stroke of any object, to significantly change the appearance of 
the line.  There are four basic types of brushes. 

Calligraphic: makes your lines resemble those drawn 
with a calligraphy pen 
Scatter: scatters copies of an object along your line 
Art: stretches a single copy of an object along your line 
Pattern: applies a repeating pattern to your line 

You can create new brushes yourself, when you become more familiar with Illustrator. 

Styles 
Styles are similar to brushes, but change the stroke, fill, and special effects of your objects.  
Select an object, and choose a Style from the Styles Palette (located with Swatches) to see 
the radical changes.  If you find a combination of stroke and fill effects that you like and 
want to use again, select an object on your workpace, and drag it to the Styles Palette to 
create your own new Style! 

NOTE: any new swatches, styles, or brushes you create are saved only within your document.  
To re-use with a new document, drag and drop from an old document to a new one! 

Attention to Details 

Transforming Objects 
You’ve already seen how the Direct-Selection Tool can be used to move individual points of 
an object, and the Selection Tool can manually scale or re-size any object.  There are also 
several built-in options for transforming objects. The two easiest options are the Transform 
menu and the Transform Tools.  To use the basic Transform Tools, select an object, then the 
tool.   

Rotate   – dragging with the Rotate Tool rotates the object around a point; by default, 
the center point.  You can move the point of rotation, by clicking before you begin 
dragging.  Hold down the shift key to rotate in 15-degree increments. 
Reflect   – click once, then again in a different location to indicate a line over which 
to reflect the object. 
Scale  – drag to resize the object.  Hold down the shift key to maintain original 
proportions. 
Shear  – drag to skew the object.  Hold down the shift key to stick to 15-degree 
increments. 

To apply transformations to an object using the menus, select the object, then go to Object > 
Transform on the menu.  The advantage of the menus is that numeric values can be 
specified – Scale 150%, Rotate 32°,  etc. 
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Aligning and distributing objects 
Go to Window > Align to see the Align Palette.  Now you 
can use your Selection Tool to select multiple objects (either 
by dragging a selection box around them, or by shift-
clicking on each object.)  Then click the appropriate button 
on the Align Palette to Align or Distribute the objects. 

Ordering objects 
Illustrator has a lot more control over the stacking order of objects than PowerPoint does.  
Like Photoshop, Illustrator allows you to create Layers within your document.  Think of 
each layer as a sheet of transparency paper.  Multiple layers stack on top of each other, and 
you can control that stacking order in the Layers Palette. 

Think of the objects you draw as Post-It notes stuck to a transparency 
(or Layer).  You can move those Post-It notes around, and you can 
rearrange their stacking order.  Any object in a higher layer is 
automatically above any object in a lower layer.  Within one layer, 
objects may be rearranged as well. 

To change the stacking order of an object within a layer: 
1. Select the object. 

2. Under the Object menu, choose Arrange.  On the 
pulldown menu, select an option: 

a. Bring to Front/Send to Back – brings the 
currently selected object to the top of all the objects on the layer, or sends it all the 
way to the bottom.   

b. Bring Forward/Send Backward – brings the currently selected object one level 
up or down in the layer. 

Opacity of Objects and Layers 
Each layer, and each object within a layer, can vary from 100% opaque (solid), to 0% opaque 
(completely see-through). Opacity is additive – two black objects that are each at 50% 
opacity (appearing gray) will create 100% black wherever they overlap. 

To change opacity of a layer, click on the small circle to the right of the layer name in the 
Layers Palette. Then change the Opacity setting in the Transparency Palette. 

To change opacity for a single object, simply select the object and 
adjust its Opacity in the Transparency Palette. 
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Drawing Complex Shapes 

Grouping objects 
Grouping is the simplest way to make two or more objects behave as one.  Simply select one 
object, then hold down the Shift key as you click on one (or several) more object(s), until you 
have selected everything you want in the group.  Then go to the Object menu, and select 
Group.  All lines and fills are preserved in a Group, and individual component objects can be 
selected with the Direct-Selection Tool. 

Pathfinder Palette 
For more complex effects, you may wish to use the Pathfinder.  The 
Pathfinder Palette is another tab on the Align Palette.  If you do not 
see the Align, Transform, or Pathfinder palette tabs, go to Window > 
Pathfinder to turn it on.  

The most useful thing you can do with the Pathfinder is to add 
shapes together, or subtract one shape from another.  To add shapes, select two shapes, and 
click on the Add to shape area button ( ).  You will see the two shapes become one.  To 
subtract one shape from another, select both (making sure that the shape you want to take 
away is on top!) and click on the Subtract from shape area button ( ). 

When using these Pathfinder buttons, the original two 
shapes are still preserved, and can be selected with the 
Direct-Selection tool.  To make your Pathfinder changes 
permanent, select the changed objects, and click the 
Expand button. 

Using Objects as “Cookie Cutters” 
Place one object above another, select it, and go to 
Object > Path > Divide Objects Below. The edges of 
the upper shape will be used as a “cookie cutter” to 
sever any objects below into pieces.   

Cutting Lines with the Scissors Tool 
Draw an object, or select it with the Selection tool.  
Then select the Scissors tool ( ), and click on an 
anchor point of the line to break the line at that point.  
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Pen Tool 

Click multiple times in your document with the Pen Tool ( ) to create a freehand polygon 
shape.  Each new click defines a new anchor point in the polygon.  As you near the point 
where you began the shape, the cursor will change, indicating it is ready to complete the 
shape by adding a small closed circle at lower right ( ).  When you see this “close” cursor, 
you can click once to close the shape. 

When you click to add a new anchor point with the Pen Tool, you may choose to click and 
drag instead of clicking once.  This turns a sharp corner into a 
smoothly curved one.    

The Pen Tool is very useful for creating freehand smooth curves.  
You can combine single-click anchor points (sharp corners) with 

click-and-drag anchor points (smooth corners) to create complex shapes that are more precise 
than freehand Pencil drawing. 

Liquify Tools 

Original Twist Warp

Twirl Pucker Bloat

Scallop Crystallize Wrinkle

A number of tools are available to “liquify” your 
objects.  When using these tools, objects become 
malleable, like wet paint.  Experiment with these 
tools to find out what they do. All are located under 
the Warp Tool. 

Live Paint  
When you have a group of objects, and want to color 
parts of those objects, LivePaint is a terrific feature.   
Draw several objects that overlap, then select the Live Paint tool ( ).  Click on the group 
of objects once to “convert to a Live Paint group”.  Then you can select fill colors in the 
Swatches palette, and click with the Live Paint bucket to fill areas of that group with colors.  

The best part about Live Paint is that you can still move the objects within the Live Paint 
groups, and they’ll keep their Live Paint colors as you move them around! 

Live Trace 
You can turn a bitmap image into a vector image very easily in Illustrator CS2.  All earlier 
versions of Illustrator lack this capability. 

Place the bitmap file, then select it.  Go to 
Object > Live Trace > Make.   

If you don’t like your results, check the settings 
under Object > Live Trace > Tracing 
Options… 
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More Options for Text in Illustrator 

Illustrator is not great as a word-processing tool.  Almost all longer pieces of text should be 
edited in a word processing program such as Word, and then brought into Illustrator.   

For medium-length text, you can just cut from Word and paste into a text box in Illustrator.    

Longer documents can be “placed” into Illustrator in their entirety – go to File > Place, and 
select your text file to place it on the page.   

Placed documents often have strangely overlapping text – select the whole object with the 
Selection tool ( ) and set the Font Size to any value you like, then set the Leading to 
“Auto” – this should fix the overlap problem.  

Linking Text Boxes 
Text boxes in Illustrator can be linked together.  Once linked, text from one 
box will spill over into the next box.  You can re-size any one of the linked 
boxes, and text will re-spill itself from one box to the next.   

Once you have placed text from Word, you will probably find that your text 
box has a red plus sign at the bottom right corner (this is called the “out port”) 
– this indicates that there is more text in the box than can be displayed at the 
current text box size.   

To link objects 
1. Use the selection tool to click the red plus sign. 

2. The cursor will change to the Loaded Text icon( ) 

3. Click elsewhere on the screen to make a new text box the same size and shape as the 
original.   

4. Or move the cursor over an existing object (the cursor icon will change to ), and 
click to place the text in the existing object. 

Shaping Text 

Wrapping Text Around an Object 
You can wrap text around any object.  Make sure that the object you want to 
wrap around is above the text you want to wrap (you may need to select the 
object and bring it to the front).  Then select both the text and the object, and 
go to the menu and choose Object > Text Wrap > Make Text Wrap. 

Fit my text inside this box Fit my text inside this
box Fit my text inside this box Fit my text inside
this box Fit my text inside this box Fit my text
inside this box Fit my text inside this box Fit my
text inside this box Fit my text inside this box
Fit my text inside this box Fit my
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my text inside this box
Fit my text inside this
box Fit my text inside
this box Fit my text
inside this box Fit my
text inside this box Fit
my text inside this box
Fit my text inside
this box Fit my
text inside this
box Fit my
text inside
this box Fit my text inside this box
Fit my text inside this box Fit my
text inside this box Fit my text inside
this box Fit my text inside this box Fit
my text inside this box Fit my text inside
this box Fit my text inside this box Fit my
text inside this box Fit my text inside this box
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Getting Started with Adobe Illustrator CS2 
A Faculty Exploratory/Knowledge Navigation Center Workshop 

Fitting Text Inside an Object 

To fit text inside an object, you must use the Area Type Tool (  or ).  
First, draw the object.  Then select the Area Type Tool, and click on the 
object’s path (note: the path is the line around most objects, so clicking in 
the center of the object doesn’t work – click right on the edge of the object.)  
A type cursor will appear inside your path.  Start typing, or paste type from 
another source. 

Fit
my text

inside this
box Fit my

text inside this
box Fit my text

inside this box Fit
my text inside this box Fit my text inside this box

Fit my text inside this box Fit my text inside this box Fit my
text inside this box Fit my text inside this box Fit my

text inside this box Fit my text inside this box Fit
my text inside this box Fit my text inside

this box Fit my text inside this box Fit
my text inside this box Fit my text
inside this box Fit my text inside
this box Fit my text inside this box
Fit my text inside this box Fit my
text inside this box Fit my text inside
this box Fit my text inside this
box Fit my text inside
this box Fit
my

Path Type 

Use the Path Type Tool (  or  )to type along any path you have drawn.  You can type 
along a curved line you’ve drawn with the pencil, or along the 
outline of a shape you created. 

First, draw the object you want to type along.  Then select the Path 
Type Tool, and click on the path.  Then start typing, or paste text 
from another source. 

Saving Illustrator Files 

As with all programs, remember to save frequently as you work.  The standard file format for 
Illustrator is the Adobe Illustrator (.ai) file.  Work saved as an .ai file can be re-opened in 
Illustrator with full editing capabilities.  All objects, layers, styles, color and gradient 
swatches, etc. are saved for an .ai file. 

When you are done with your artwork, you may choose to save it in other formats as well. 

Use File > Save As to create these types of files: 
Adobe PDF – great for sharing documents online 
Illustrator EPS – a useful format for sharing with professional printers  

Use File > Export to create these types of files: 
WMF – the format of Office Clipart.  Preserves vector formatting, can be re-sized smoothly 
JPEG, Photoshop, TIFF – converts document to bitmap graphic (of varying quality) 

Use File > Save for Web to create these types of files: 
GIF – a very good web format for most Illustrator files 
JPEG – another web format, you may want to use if you make extensive use of gradients. 
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Getting Started with Adobe Illustrator CS2 
A Faculty Exploratory/Knowledge Navigation Center Workshop 

Useful Tips and Tricks 
 

• With the Selection Tool selected, drag a box on the work area to select all objects inside 
the box.  With the Zoom Tool ( ) selected, drag a box on the work area to zoom to the 
size of that box. 

• Go to View > Show Rulers to see rulers on the top and left edges of your document.  The 
units on the rulers are the units you specified when creating the document; you can 
change them under Edit > Preferences > Units & Display Performance… 

• Once the rulers are visible, click and drag from either ruler to display a vertical or 
horizontal Guide line.  These Guides are not part of your artwork.  They can be moved 
around the screen, but you may have to go to View > Guides > Lock Guides to unlock 
them.  You can remove Guides by dragging them back to the ruler they came from, or by 
going to View > Guides > Clear Guides. 

• Go to View > Show Grid to show a grid behind your artwork.  View > Snap To Grid or 
View > Snap to Point will help your artwork line up. 

• Try drawing a box around part of your shape and then choosing Object > Crop Area > 
Make to save images of just that area of the drawing.  You can release crops by going to 
Object > Crop Area > Release. 
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